usg升级4.4.50出问题

usg升级4.4.50后,wifi设备连接频繁显示 DNS超时,健康降为红色0%,然后重连,设备也无法访问外网。有线设备访问外网也要刷新半天。所有设备内网访问正常

所有设备在4.4.4时正常访问外网,健康度不会到0%,AC所有设置未改变

usg通过官网url无法降级到4.4.4,每次粘贴url,刷固件后重启,任然为4.4.50

是否固件有问题,如何解决

————————————————————————————————————

找到DNS超时问题原因:4.4.50固件会自动添加一个dns 127.0.0.1 而不是采用运营商下放的,这个dns是ping不通的

然后电话给电信要到2个dns 61和202开头的,直接登录到usg页面替换填写,ac的wan中更改的话,usg中还是127.0.0.1

————————————————————————————————————

出现新问题,设备会频繁出现dhcp超时,然后健康度降为0%,ac的设置对于4.4.44未做任何更改
把DNS改回127.0.0.1,设备就不会提示dhcp超时,只提示dns超时,健康也是降为红色0%

修改dns的话,dns是ping的通,设备会频繁出现dhcp超时,然后全部健康度降为0%
放着不管的话,AP的整个健康度都会掉到0%,然后心跳丢失
有线交换机也会降健康度心跳丢失

手动升级指定版本的请参考下面的链接:
更改-UniFi-设备的固件

与4.4.50配合的AC版本至少在5.12.60以上,请参考自己的环境,并不是单独升级一个设备的版本到最新就是能获得更好的效果的。

由于升级USG的时候,版本差异会导致DNS设置出现差异,请在AC侧手动设置本地运营商下发的DNS,而不是114.114或8.8.这样的。DNS的响应变低了就会影响网络健康值。
AC侧设置手动DNS的位置:AC–》Networks–》EDIT NETWOR-LAN–》DHCP Name Server

ac是5.12.35,系统提示已经最新,问题是系统自己推送的4.4.50而不推送5.12.60,英文网站也只有5.12.35下载

在ac侧dhcp域名服务器设置了DNS,问题依然存在

自己强制同步到USG上诶……然后自己的无线终端重连一下,看看获得的DNS是不是自己设置的那个,然后看是否影响访问即可。
没影响上网就用着坐等新版本AC上线即可,设备是用来用的,不是用来折腾自己的 :nerd_face:

强制同步了usg,ac侧手动更改了dns,设备dns也显示为电信下发的dns,但问题依旧,提示 :确保dns服务正确可访问,显示红色0%,然后自己重连,外网访问卡几分钟图才能刷出来,无法使用,内网访问正常

没有折腾,系统自己推送的升级,肯定测试稳定了才会推送客户啊,也没有自己折腾所谓的测试版

遇到同样问题,每天晚上1点开始各种断线尝试升级,又总是失败不断重试,真是蛋疼。只能关闭自动升级选项!

1赞

有两个问题,确定是4.4.4? 上个版本是4.4.44,版本跳的有点多了。虽然理论上也不应该有什么问题,但是版本跨度大了,确实更可能出问题。
一般新版本出来,等半个,一个月再升比较保险。先看看有没有小白鼠遭殃。不过国外论坛也没发现有人说这样的问题,这个版本正式发布也有23天了。

配置顺序描述不对……先更改,再同步,才有终端DNS下发的事儿……

另终端DNS下发如果是正确的「看手机、PC终端而不是看AC/USG配置」,自己ping一下这两个DNS看结果就知道了,如果本身就是慢的,就是DNS慢的问题……

是的上个4.4.44,提示4.4.50,等了一段时间才更新的

dns超时解决了,但现在又提示dhcp超时

DHCP超时是你内网的问题了…… 自己不要瞎开高级功能……

把快速漫游、智能AI、5G优先、无线上联这些可能有副作用的高级功能关闭掉。交换机上的STP也关一下…
「基本上自己不清楚是否需要的高级功能都关闭掉」

问题是AC的设置一直没变过,4.4.44正常4.4.50就超时,就不是设置问题吧,

我觉得应该是固件同一个问题,应为dns和dhcp都是wifi的几个同一设备出问题,都是健康降为0%,

把dns改回127.0.0.1就不提示dhcp超时,而提示dns超时,如果dhcp超时有问题,不该只提示dns超时

放着不管AP的健康度都会降到0%,然后心跳丢失

我也是12日更新后出现问题,网络各种卡,延迟超高。最后发现手动换了114的dns就好了。默认ppoe获取的dns有问题。

源头可能是更新的USG版本跟旧的AC配合不起来,导致说USG注册后不下发DNS给终端。

因此关键操作是在AC上重新配置手动的DNS地址,并强制同步下发到USG上就解决问题了。

坐等新的正式版本AC推出吧 :nerd_face:

对,默认获取不是电信下发的,我打10000号确认了

在登录usg手动换了dns才诡异,所有wifi和有线客户端都 dhcp超时,最后健康全调到0%,然后ap、交换机也调到0%,然后心跳丢失,非得直接登录usg改回自动获取才解决

1 2
我也是升级到4.4.50以后,百度首页要十多秒才能打开,b站进度条直接点不动。
除了qq和steam游戏,其他需要联网的应用都卡,手机wifi也卡。
用了以上大多数办法问题也无法解决。

现在加粗示例
突发奇想,以前各种家用路由器升级后都要复位一下才好使,反正设备不多,就在控制器里删除掉设备,复位USG和ACPRO,重新采用……速度跟以前一样了
现在b站和百度新浪都是秒开,之前b站要等首页刷完图得等1分钟。
问题得以解决。
设备不多不嫌麻烦的朋友可以试试,希望能解决问题。